MICROSOFT EXCEL

PENGENALAN MICROSOFT EXCEL

Microsoft Excel merupakan perangkat lunak pengolah angka (spreadsheet) yang memiliki

fasilitas sangat lengkap dan mudah sekali digunakan.
Fungsi/Kegunaan Microsoft Excel, antara lain :

- Menghitung data - Penyusunan data-data - Perhitungan statistik
- Mempresentasikan data - Pembuatan tabel, grafik - Pembuatan laporan, dll

- Pengolahan data dgn rumus - Menganalisa data

# Sebuah buku kerja (workbook) di Micr. Excel terdiri dari tab-tab lembar kerja (sheet). Setiap
lembar kerja (sheet) Excel terdiri dari 256 kolom (columns) diwakili oleh huruf A, B, C, ... sampai
dengan IV dan 65536 baris (rows) yang diwakili oleh angka 1, 2, 3,

Perpotongan antara baris dan kolom disebut sel (cell).

# Sel diberi nama menurut lokasi posisi kolom dan baris. Sebagai contoh sel C4 adalah

perpotongan Kolom C dan Baris 4 (Lihat Gbr 1).

. sampai 65536.

Gbr : Gambar Elemen-elemen Dasar Microsoft Excel

ﬁ

MEMBUAT RANGE

# Saat bekerja dengan Excel, kita tidak hanya bekerja dalam satu sel saja tetapi bekerja dalam
daerah/kumpulan sel. Daerah/kumpulan sel (range) dinamakan menurut alamat sel di ujung Kiri atas
sampai ujung kanan bawah. Sebagai contoh, range dari sel B4 sampai dengan E8 dinyatakan sebagai

range B4:E8 (Lihat Gbr 2).

# Range/daerah sel (Contoh = Range B4:E8 ) dapat dibuat dengan cara-cara seperti di bawah ini :

1. Membuat Range dengan Menggunakan Tombol Shift

a. Tempatkan penunjuk sel (Cell Pointer) pada awal range/bagian awal sel yang ingin diblok, yaitu B4.
b. Sambil menekan tombol Shift, tekan tombol anak panah kemudian geser sampai ke sel akhir, yaitu

ES8.
2. Membuat Range dengan Menggunakan Mouse

a. Kilik sel yang merupakan sel awal range, yaitu B4. Pointer/penunjuk mouse harus berada dalam
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keadaan tanda plus berwarna putih (tunjuk ke dalam sel, bukan tepi sel).
b. Sambil tetap menekan tombol kiri mouse, gerakkan mouse (drag) ke sel tujuan akhir yaitu sel E8.
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Seluruh isi sel yang aktif atau hasil pengetikan pada sel terpilih akan diperlihatkan pada kotak putih ini
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Gbr 1 : Tampilan Excel dgn pilihan sel C4 Gbr 2 : Tampilan Excel dgn pilihan range B4 : E8
B ‘ C ‘ D ‘ E ‘ F RANGE BARIS :

RANGE Range C2 sampai

KOLOM : — (dengan E2

Range A2 (C2:E2)

sampai

dengan A7

(A2:A7)

Range C5 sampai
T dengan E8 (C5:ES8)

\4
RANGE GABUNGAN KOLOM DAN BARIS

Gambar : Contoh Range / Kumpulan Sel pada Lembar Kerja Excel

Ada 3 (tiga) Jenis Range / Kumpulan Sel, yaitu :

a. RANGE BARIS :
- Rumus = Sel paling kiri : Sel paling kanan Contoh =
- Ciri-ciri = - Huruf tidak sama, berurut B3:E3, M6:P6 , A5:K5
- Angka sama
b. RANGE KOLOM :
- Rumus = Sel paling atas : Sel paling bawah Contoh =
- Ciri-ciri = - Huruf sama B2:B7, M6:M20, A5:A9

- Angka tidak sama, berurut

C. RANGE GABUNGAN (BARIS DAN KOLOM) :
- Rumus = Sel kiri paling atas : Sel kanan paling bawah Contoh =
- Ciri-ciri = - Huruf tidak sama, berurut B3:E8 , M6:P15, A5:K7

- Angka tidak sama, berurut
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A. Menu File

MENGENAL MENU-MENU PENTING PADA EXCEL

g New Ctrl + N Membuat buku kerja baru
ﬁ Open Ctrl + O g/leebrgltl):rol](gyt;uku kerja yang pernah dibuat

Close Menutup buku kerja yang sedang dibuat
H Save Ctrl+S Menyimpan buku kerja yang sedang dibuat

Save As Menyimpan file dengan nama lain
Print Preview Melihat hasil buku kerja sebelum dicetak

= | Print Ctrl + P Mencetak buku kerja

Exit Keluar dari Microsoft Excel

B. Menu Edit

Membatalkan proses terakhir yang pernah

) - Undo Ctrl+ 2 dilakukan
[ Redo Ctrl+Y Kembali pada proses terakhir
;H'. Cut Ctrl + X Memotong / Memindah isi suatu sel
% Copy Ctrl+C Menyalin / Mengcopy isi suatu sel
Office Clipboard Daftar clip/teks/tabel yang disalin/dipindah yang
terdapat pada Task Pane
Ifﬁ Paste Ctrl+V Meletakkan hasi salinan/pindahan
Find Ctrl+ F Mencari isi dari suatu sel (data)
Replace Ctrl+H Mengganti isi dari suatu sel (data)
Goto Ctrl+ G Pergi ke suatu alamat tertentu
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C. Menu View

333 Normal Menampilkan buku kerja secara normal
Page Break . .
_:u Preview Menampilkan buku kerja langsung per halaman
Task Pane Menampilkan/menghilangkan jendela Task Pane
Toolbars I\/_I_en&_xmpllkan/menghllangkan toolbar yang
diinginkan
Formula Bar Menampilkan/menghilangkan Formula Bar
Status Bar Menampilkan/menghilangkan Status Bar
Header and Memberi Header/Footer pada buku kerja
Footer
@ Full Screen Menampilkan buku kerja secara penuh pada layar
Zoom Memperbesar tampilan buku kerja

D. Menu Insert

Cells Menyisipkan sel baru
Rows Menyisipkan baris baru
Columns Menyisipkan kolom baru
Worksheet Menyisipkan lembar kerja (sheet) baru
[H_H Chart Menyisipkan grafik
Symbol Menyisipkan simbol
Page Break Menyisipkan halaman baru
Je Function Menyisipkan rumus / fungsi
Picture Menyisipkan gambar (gambar, clipart, wordart)
Diagram Menyisipkan diagram

@'vv'Vva"'v'Vvvv@
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E. Menu Format

E Cells Ctrl+1 Mengatur formal sel
Row Mengatur format baris
Column Mengatur format kolom
Sheet Mengatur format lembar kerja (sheet)

Auto Format

Mengatur tampilan buku kerja secara otomatis

Condltlo_nal Mengatur fungsi kondisi dari suatu sel
Formatting
Style Mengatur gaya/style dari sel

F. Menu Tools

Spellin Mengeja teks yang tertulis dalam bahasa Inggris
peting sudah benar atau salah
Protection Memproteksi buku kerja agar hanya bersifat read
only (data hanya bisa dibaca, tidak bisa diubah)
M Menyisipkan macro (sebuah bahasa pemrograman
acro ; : .
basic pada microsoft Office)
AutoCorrect Koreksi otomatis pada pengetikan
Options p peng
Customize Pengaturan tampilan jendela Excel agar sesuai
dengan keperluan
Options Pilihan untuk pengaturan Excel

G. Menu Data

‘% l Sort Menampilkan data secara urut
Filter Menyaring data tertentu saja yang diinginkan
Form Mengisi/menampilkan data dalam bentuk form
Sub Totals Melakukan sub total penjumlahan range tertentu

@'vv'Vvvv‘vvv'Vvvv@
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H. Menu Windows

New Window Membuat jendela baru dengan nama file yang sama
A Menyusun jendela berkas Microsoft Excel yang
rrange...
sudah terbuka
Hide Menyembunyikan jendela buku kerja yang aktif
Split Memecah tampilan jendela berkas
I. Menu Help
Semua keterangan cara menggunakan Microsoft Excel terdapat pada @ Microsoft Excel HE||:I F1

Yang berfungsi untuk membantu pengguna ketika mengalami kesulitan dalam menggunakan perangkat lunak

Microsoft Excel.

ﬁ

MEMINDAHKAN PENUNJUK SEL (CELL POINTER) v

Ada beberapa cara untuk memindahkan penunjuk sel (cell pointer). Untuk lengkapnya silahkan lihat tabel
berikut :

Panah A V>« Pindah satu sel ke atas, ke bawah, ke kanan atau ke Kiri
Tab Pindah satu sel ke kanan
Enter Pindah satu sel ke bawah
Home Pindah ke kolom A pada posisi baris yang aktif
Ctrl + Home Pindah ke sel Al pada lembar kerja yang aktif
Ctrl + End Pindah ke posisi sel terakhir yang tadi digunakan / aktif
Page Up Pindah satu layer ke atas
Page Down Pindah satu layer ke bawah
Alt + Page Up Pindah satu layer ke kiri
Alt + Page Down Pindah satu layer ke kanan
Ctrl + Page Up Pindah dari satu tab lembar kerja ke tab lembar kerja berikutnya
Ctrl + Page Down Pindah dari satu tab lembar kerja ke tab lembar kerja sebelumnya
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MANAJEMEN LEMBAR KERJA (SHEET)

Pada bagian bawah sebelah kiri jendela kerja Microsoft Excel terdapat lembar-lembar kerja
(sheet) yang dapat diatur sesuai keperluan. Caranya sebagai berikut :
» Arahkan mouse pada salah satu sheet yang diinginkan, kemudian klik kanan mouse.
» Maka akan muncul kotak dialog pilihan pengaturan sheet seperti gambar di bawah ini:

Klik kanan mouse pada area ini hingga muncul 2> Insert... > A
Delete » B
13
14 Rename > C
15 Mowve ar Copy... »D
1? Select All Sheets
M 4 K M Sheetl / Sheet? / Sheet3
\ /{ /( // Tab Color, .. > E
Ready
Gl Wiew Code

» Dari kotak pilihan diatas dapat dilakukan pengaturan lembar kerja (sheet) sesuai keinginan
dengan pilihan pengaturan :

A. Insert... = Untuk menambahkan / menyisipkan sheet baru

B. Delete = Untuk menghapus sheet yang dipilih

C. Rename = Untuk mengganti nama sheet

D. Move or Copy... = Untuk memindahkan atau mengcopy/menyalin sheet yang dipilih di

dokumen Excel yang sama atau ke dokumen Excel lain yang
berbeda
Untuk memberi warna pada keterangan sheet yang dipilih

m

Tab Color...

5.1 MEMINDAH ATAU MENGCOPY (MOVE OR COPY) SHEET

Contoh KASUS :
Diketahui : a. Buku kerja (workbook) : ABSEN KELAS.xls
b. Buku kerja (workbook) : ABSEN GURU.xls
Masing-masing berisi data sheet sebagai berikut :

‘@] Microsoft Excel - ABSEN KELAS @ Microsoft Excel - ABSEN GURU

@J File Edit Yiew Insert Format Tools Data Eﬂ Fle Edt \View Insert Format  Tools  Data
124 | a0

25

26 HADIR 31

27 [ NAMA | 1/3/2007 [ 2/3/2007 | 3/3/2007 =

28 [Adi Va Va Tidak

23 [lwan Tidak Va Tidak A \NILAIJ{PR'&'KTEK XUJI'H"N/
30 |Suci a a a

31 |Feri a a a

132 |

133 |

|34 |

f 4 » M]NABSEN  KELAS f MATERI £ Sheetd /
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5.1.a MEMINDAH ATAU MENGCOPY SHEET PADA BUKU KERJA (WORKBOOK) YANG
SAMA

A.1  Memindah (Move) Sheet Tertentu pada Buku Kerja / Workbook yang Sama
KASUS : Memindah sheet “ABSEN” pada workbook “ABSEN KELAS” dari ujung kiri ke
posisi sesudah sheet “MATERI” pada workbook yang sama

Langkah-langkah :
1. Klik dan tahan tombol kiri mouse pada keterangan sheet "ABSEN” yang ingin dipindah
hingga muncul pada pointer mouse simbol gambar kertas.

ey -

4« < » nABSEN { KELAS / MATERI / Shestd /

2. Sambil tetap ditahan menekan tombol kiri mouse, geser pointer mouse bergambar kertas
tersebut ke kiri hingga ke posisi antara sheet “MATERI” dan “Sheet4” . Setelah sampai ke
posisinya, lepas menekan tombol kiri mouse.

20| ¥

4 4 » b ABSEN { KELAS / MATERI 4 Sheetd /

3. Sheet “ABSEN” secara otomatis akan terpindah ke tempat yang baru sesuai keinginan,
yaitu sesudah sheet “MATERI” di workbook yang sama

20]
M 4 » W]y KELAS £ MATERI % ABSEN ¢ Sheetd

A.2  Menyalin (Meng-copy) Sheet Tertentu pada Buku Kerja / Workbook yang Sama
KASUS : Menyalin/mengcopy sheet “ABSEN” pada workbook “ABSEN KELAS” dan
meletakkan copian-nya di posisi sebelum sheet “Sheet4” pada workbook yang
sama

1. Pada kotak ‘To book :’°, pilih workbook /

Langkah-langkah : buku kerja dimana copian sheet
“ABSEN” ingin ditempatkan. Disini pilih

kbook “ABSEN KELAS.xIs”
Judul buku kerja / workbook workboo xls

L AN

L@ Microsoft Excel - ABSEN KELAS \ @
< > Tu'.nve or Copy

18|
9]
@] File Edt View Insert Format Tools Data %
/)5 Mowe selected sheets

21 1 )= To bool:;

= \_ 23 =

25 =4 | ABSEN KELAS. s v

b Insett... 25 Eefore sheet:

2 | NAMA |1/ 2007 26 HA 0| [ apsen

8 [Adi Va Delete 27 | NAMA | 1/3/2007 [ 21372] |keLas

. 28 | Adi Ya Ya_ | MATERI ,
29 |lwan Tid Bename = [Twvan Tidak V3 Sheetd L
- ki d
a0 Suci Ya! Mowve or Copy. .. ! 30 |Suci Ya Vi {move to end) \\
31 |Feri Y3 31 |Feri Ya Y
Select All Sheets P Gt ey

2 S B | 22

133 | Tab Calar .. % | ok || cancal | \

34 i ! ==

2 | | View Code TREr ' ABSEN { KELAS J{ MATERI £ shesth, 3. Pada kotak ‘Before
M4k \ABISEN,( KEL&S  MATERT 7 Sheetd / »y sheet:’, pilih sheet

. . “Sheet4” jika ingi
v 2. Aktifkan tanda centang jika meneeempajtlk:nlzglgian

1. Klik kanan mouse pada sheet “ABSEN” sheet yg dipilih, yaitu sheet sheet “ABSEN”
2. Pd kotak pilihan, pilih Move or Copy... “ABSEN” ingin dicopy atau J sebelum “Sheetd”
3. Kotak dialog ‘Move or Copy’ akan muncul dibuat salinannya 4

4. Terakhir tekan “OK”
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- Hasil copy sheet “ABSEN” akan
muncul dengan nama “ABSEN
(2)”, terletak sebelum “Sheet4”.

- Isi/data pada “ABSEN (2)” sama

sebelumnya

124 |

25

26 HADIR

27| NAMA | 1/3/2007 | 2/3/2007 | 3/3/2007
28 |Adi Ya a Tidak

29 |lwran Tidak 3 Tidak

30 | Suci Ya 3 Ya

31 |Feri Ya 3 Ya

132 |

133 |

134

AR

4 b WD ABSEM J KELAS f MATERI ) ABSEN (2) J Sheetd /

dengan data di sheet “ABSEN”

5.1.b  MEMINDAH ATAU MENGCOPY SHEET DARI BUKU KERJA (WORKBOOK) YANG SATU
KE BUKU KERJA (WORKBOOK) LAIN YANG BERBEDA

KASUS : Memindah atau menyalin/mengcopy sheet “ABSEN” pada workbook “ABSEN
KELAS” , dipindah atau disalin ke workbook “ABSEN GURU” di posisi antara
sheet “NILAI” dan “PRAKTEK” .

1. Pada kotak ‘To book :’, cari dan pilih

Langkah-langkah :

workbook “ABSEN KELAS”

L

workbook / buku kerja dimana (copian) sheet
“ABSEN” ingin ditempatkan. Disini pilih

workbook “ABSEN GURU.xls”

( Syarat : workbook “ABSEN KELAS.xIs” dan

1% Microsoft Exc( ABSEN KELAS>

@] File Edt View Insert Format Tools Data

()

23
24
25

2B

HADIR

2007

27 | NAMA

1/3/2007

2/3/2007 | 3/3/2007

28 |Adi

Ya

fa

Tidak

29 |lwan

Tidak

Yfa

Tidak

30 |Suci

Ya

fa

fa

2
“ABSEN GURU.xIs” harus dibuka / aktif keduanya ) O
V\ Move or Copy

‘M{flected sheets
To bodk;

ABSEM GURL. x5 b

Before sheet:

MILAT
PRAKTEEK
LIIAN

(move to end)

31 |Feri

Ya

fa

Ya

26 Insett...

2 | NAMA |1/ S

28 |Adi Ya -

29 |lwan Tid Rename

I0Suci [Ya[ moveorcopy., |
31 [Feri Va '
E7) elect All Sheets |
ﬁ Tab Color. .,

34 G wigw Code

=1
4 4 » M[\ABSEN {KELAS { MATERI / gheatd /
PDrawr Ly | Autoshapes~ N\ W [] S s glfd A= =

32
33
34

:I:Beate a copy

Ok, ] [ Cnicel

Il

a2
oA bW \AEISEN

FKELAS / MATERT 7 Sheetd /

Ready

v

1. Klik kanan mouse pada sheet “ABSEN”
2. Pd kotak pilihan, pilih Move or Copy...
3. Kotak dialog ‘Move or Copy’ akan muncul

sl 797

/ /
m &) aBsEN GURU

2. Aktifkan tanda centang jika
sheet yg dipilih, yaitu sheet
“ABSEN” ingin dicopy atau
dibuat salinannya. Jika
hanya memindahkan sheet
saja, jangan diaktifkan !!

/

<«

/ Y

3. Pada kotak ‘Before sheet: ’,
pilih sheet “PRAKTEK?” jika
ingin menempatkan
(copian) sheet “ABSEN”
sebelum sheet “PRAKTEK”
di workbook “ABSEN
GURU”

4, Terakhir tekan “OK”
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workbook “ABSEN GURU”

—

h——
] Microsoft Exce(ABSEN GURU >

@_'l File Edt ‘iew Insert Format  Tools  Data

e

3)
Y,
26 HADIR
27| NAMA | 1/3/2007 | 2/3/2007 | 3/3/2007
28 |Adi fa a Tidak
29 {lwan Tidak a Tidak
30 [Suci g a
31 |Ferni fa Ya
132
33
ETH
M o4 v Wy NILAL Y, ABSEN { PRAKTEK {UTIAN /

Tampilan awal workbook “ABSEN
KELAS.xIs” sebelum sheet “ABSEN” dicopy
/ dipindah ke workbook “ABSEN GURU.xIs”

2| Microsoft Excel - ABSEN KELAS

- Hasil (copian/pindahan) sheet
“ABSEN” secara otomatis akan
muncul di workbook “ABSEN

/v GURU”, terletak sebelum sheet

“PRAKTEK”.

A 4

DIPINDAH / MOVE

|:| Creakte a copy

g1

3_1] File Edt ‘iew Insert Format Tools Data

J7

jin]
H 4 b o'\ ABSEN / KELAS / MATERI { Sheetd /

Tampilan akhir jika
—» sheet “ABSEN” ingin

|
4 4+ MAKELAS { MATERI / Shestd /

DICOPY / COPY

Bﬂ Microsoft Excel - ABSEN GURU

Tampilan awal workbook “ABSEN GURU.xIs”
sebelum dimasuki sheet “ABSEN” dari
workbook “ABSEN KELAS.xIs”

=]
W4 v W[\NILAL/ PRAKTEK £ UIIAN /

v

I

]
W 4 b M\ ABSEN { KELAS / MATERI / Sheatd /

Tampilan akhir setelah
dimasuki sheet “ABSEN”

T
aE

M4 b My NILAT Y ABSEN / PRAKTEK £UIEN /

=

MEMBUAT BUKU KERJA DI MICROSOFT EXCEL Vi

6.1 Membuat Buku Kerja Baru pada Excel

Sebuah buku kerja (workbook) yang masih kosong akan muncul pada saat Microsoft Excel dibuka. Buku
kerja yang kosong akan diberi nama Book1 yang terdiri dari tiga tab lembar kerja (sheet). Penunjuk sel (Cell
Pointer) pertama kali akan muncul di sudut kiri atas pada alamat A1l.

Cara lain untuk membuat buku kerja baru adalah dengan memilih salah satu cara sebagai berikut :
» Klik menu File, pilih New...

» Tekan tombol Ctrl+N pada keyboard atau tekan icon _1

pada Toolbar Standard.
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6.1.a Memasukkan Data pada Lembar Kerja
Data-data seperti teks, angka, tanggal, jam dan lain sebagainya dapat dimasukkan ke dalam lembar

kerja. Untuk memasukkan data tersebut ke dalam sel, ikuti langkah berikut dengan benar :

1. Pilih atau klik sel tempat data akan dimasukkan T v X J % D

2. Ketikkan data yang akan dimasukkan A | B ]

3. Tekan tombol Enter atau tombol panah untuk mengakhiri
pemasukkan data

o

]

a

Y]
=

6.1.b Memperbaiki Kesalahan Pengetikan
Kesalahan pada pengetikan data dapat diperbaiki dengan cara seperti di bawah ini :

1. Pilih sel yang datanya akan diperbaiki, tekan tombol F2 pada keyboard. Atau klik tombol kiri mouse 2
(dua) kali secara cepat pada sel tersebut.

2. Perbaiki data yang salah tersebut dan tekan tombol Enter

6.1.c Menghapus Data di Suatu Sel atau Range

Untuk menghapus data di suatu sel atau range tertentu, arahkan mouse ke alamat data tersebut, lalu
tekan tombol Delete. Dan apabila ingin menghapus format tampilan data/sel dapatdilakukan dengan
memililh dan mengklik menu Edit > Clear > Formats.

6.1.d Menggunakan Fasilitas Undo dan Redo
Fasilitas pada Toolbar Standard, diantaranya adalah : By -
a. Fasilitas Undo -> Digunakan untuk membatalkan perintah yang telah diberikan sebelumnya.

o -

b. Fasilitas Redo -> Digunakan untuk membatalkan perintah Undo / kembali ke asal.

6.2 Mengatur Lebar Kolom dan Tinggi Baris
6.2.a Mengatur Lebar Kolom
1. Mengatur Lebar Kolom Menggunakan Mouse
1. Arahkan mouse pada batas kanan kolom yang akan diubah, hingga tanda plus warna putih pointer
mouse berubah menjadi tanda panah dua arah.
2. Kilik tombol kiri mouse, tahan dan geser (click & drag) mouse ke kiri/lke kanan hingga lebar kolom
sesuai yang diinginkan.
2. Mengatur Lebar Kolom Sesuai Data Terpanjang
1. Arahkan pointer mouse pada batas kanan huruf kolom yang akan diubah.
2. Klik dua kali tombol kiri mouse pada batas kolom, maka lebar kolom akan mengikuti data
terpanjang.
3. Mengatur Lebar Kolom Menggunakan Menu

1. Tempatkan penunjuk sel pada kolom sel yang akan diubah. | rymat Took Dpata Window Help
2. Pilih dan klik menu Format > Columns > Width - X ALz
3. Pada Column width, isikan lebar kolom yang diinginkan - 93 2 &l
4. Klik OK. _ _ Colamn VIS widh.. |
Column Width ButaFarmat... AukaFi Selection
| K 4'|'> Column width: Conditiandl Formatting... Hide
¥ Unhide
:! [ o] ] [ Cancel ] <:
6.2.b Mengatur Tinggi Baris

1. Mengatur Tinggi Baris Menggunakan Mouse
1. Arahkan mouse pada batas bawah baris yang akan diubah, hingga tanda plus warna putih pointer
mouse berubah menjadi tanda panah dua arah.

Bila ingin mengubah tinggi sederet baris pada lembar kerja Excel 29

dengan tinggi baris yang sama, terlebih dahulu blok-lah baris-baris yang

akan diubah tingginya tersebut, kemudian tempatkan pionter mouse ke 30*
31

batas bawah salah satu dari baris-baris tersebut, kemudian tekan dan
geser (drag) mouse ke atas/ke bawah hingga mendapat tinggi baris
yang sesuai.
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2. Klik tombol kiri mouse, dan sambil terus menekan mouse, geser (drag)-lah mouse hingga tinggi

baris sesuai yang diinginkan.

2. Mengatur Tinggi Baris Menggunakan Menu

1. Tempatkan penunjuk sel pada kolom sel yang akan diubah.
2. Pilih dan klik menu Format > Row > Height

3. Pada Row height, isikan tinggi baris yang diinginkan Formeat ‘ Took Data Window Help
4. Klik OK. f_%rl Cells.. Chrbe1 95,
Row Height - =
N Row ML Height.
R height: | Calumn b AutoFit
| |
(04 ] [ Cancel ] <—
6.3 Mengatur Tampilan Data pada Excel
6.3.a Mengatur Format Angka
1. Pilih sellrange yang akan diatur.
2. Pilih dan klik menu Format > Cells atau klik kanan pada sel/range tersebut dan pilih | Format Cels...
atau tekan tombol singkat Ctrl + 1.
3. Pilih tab Number, pada Category pilih kategori format yang diinginkan.
- General = Angka yang ditampilkan secara umum (sesuai aturan dari Excel)
- Number = Untuk menampilkan angka (bisa diatur secara desimal dan menampilkan
tanda pisah ribuan)
- Currency and Accounting = Untuk menampilkan simbol uang
- Date and Time = Untuk menampilkan tanggal dan jam
- Percentage = Untuk menampilkan tanda %
- Custom = Untuk mengatur secara manual tampilan angka yang diinginkan
4. Klik OK
6.3.b Mengatur Format Huruf
1. Pilih sellrange yang akan diatur.
2. Pilih dan klik menu Format > Cells atau klik kanan pada sel/range tersebut dan pilih |2 Format Cels..
atau tekan tombol singkat Ctrl + 1.
3. Pilih tab Font :
- Font = Untuk memilih jenis huruf yang diinginkan
- Font Style = Untuk memberi gaya/style pada huruf
- Size = Untuk mengatur ukuran huruf
- Underline = Untuk memberi efek garis bawah pada huruf
- Color = Untuk memberi efek pewarnaan
- Effects = Untuk memberi efek Strikethrough, Superscript, dan Subscript.
- Preview = Untuk menampilkan hasil pengaturan Font
Format Cells Format Cells
Murber | Alignment | Font | Border | Patterns | Pratection Humber | Alignment | Border | Patterns | Protection
Category: Sample Font: Font style: Size:
Emir:rl Arial Regular 10
g Decimal places: | v %Eﬁ:r: FkB i ZEZEELM ?D i
Dtz ig:bd: » T vl Netroww vl 6ol tsic TR
Percentage Underline: Colo:
Fn_actiqn MNane v Aukomatic | v (] ol Fart
Scientific
;;Ziial Effects Preview
Cuskamn [ strikethrough
[ superscript AaBhCeyyiz _
[ subscript
Accaunting Farmats line up the currency symbols and decimal paints in a
column, This is a TrueType Fonk, The same Font will be used on bakh vaur prinker
and your screen,
(o] ] [ Canicel oK ] ’ Cancel
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6.3.c Mengatur Format Tabel
1. Pilih sellrange yang akan diatur.

2. Pilih dan klik menu Format > Cells atau klik kanan pada sel/range tersebut dan pilih |2 Format Cels..

atau tekan tombol singkat Ctrl + 1.
3. Pilih tab Border untuk mengatur border (garis) pada tabel
4. Pilih tab Patterns untuk memberi efek pewarnaan pada tabel.
5. Pilih tab Alignment untuk mengatur format perataan teks pada tabel.

- Horizontal = Untuk mengatur perataan secara horizontal
- Vertical = Untuk mengatur perataan secara vertikal
- Orientation = Untuk mengatur orientasi teks (dalam derajat)
Format Cells Format Cells
Mumber | Alignment | Faont | Border | Patterns | Pratection Mumber | Alignment | Font Border
Prasets Line Cell shading
Skyle: Color:
Nore ===-- | Mo Color |
None Qe Inede | e —— EEEEEEEE
Border . f—
_______ _ EEEEEEER
i | EEERER
n EEER
Text
Sample
&l [ ] HE N
Calor:
| WEoCEEER
Autarnatic ]
The selected border style can be applied by dlicking the presets, preview
diagram or the buttons above,
oK ] [ Cancel ] (o] 4 ] [ Cancel
Format Cells
Murnber Fant Border | Patterns | Protection
Text alignment Crientation
Hotizorkal: . A | B | C | D | E
|General [v] A
Vertical S ! " 1 Teks | Teks = Teks = Pengaturan teks secara horizontal
Text — I
[Botom ] ' : Teks .
t . 2 Teks Teks = Pengaturan teks secara vertikal
Text control o % \{59 )&
] wrap test — 3 RN % = Pengaturan orientasi teks
] Shrink to fit O[3 Degrees 4
[ erge cells |
Right-to-left
Text direction;
e [¥
K ] [ Cancel

6.3.d Mengatur Format Data Menggunakan Toolbar Formatting

Jenis Huruf Ukuran Huruf Perataan Huruf Currency Borders Pewarnaan Teks

Formacting

= i M | B oo s R % | EE £
A 4
Style Huruf Merge and Center Fill Color
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6.4

Mengatur Halaman dan Margin pada Buku Kerja yang Dibuat

6.4.a Mengatur Halaman pada Buku Kerja

Untuk menentukan ukuran kertas yang digunakan pada buku kerja, lakukan langkah-langkah di

bawah ini dengan benar :

1. Pilih dan klik Menu File > Page Setup ,
maka akan muncul kotak dialog Page Setup,
kemudian pilih tab Page.

2. Pada Orientation, pilih :

- Portrait

= Jika orientasi buku kerja yang diinginkan
adalah tegak

- Landscape

= Jika orientasi buku kerja yang diinginkan
adalah horizontal

3. Pada Scalling, pilih :

- Adjust to

= Digunakan untuk mengatur persentase
hasil percetakan yang diinginkan

- Fitto

= Digunakan untuk mengatur jumlah
halaman yang diinginkan

4. Paper Size, digunakan untuk mengatur
ukuran kertas

5. Print Quality, digunakan untuk mengatur
tingkat hasil percetakan yang diinginkan

6.4.b Mengatur Batas Margin pada Buku Kerja

Page Setup

Margins

Crientation

acaling
(® adjust to:

O Ftka: |1

Paper size: g

First page number;

HeaderFooter

Sheet

100 &% normal size

2 page(s)wide by |1

Print guality: | Medium

Ak

(®) Portrait () Landscape

kY
okl

Prirt. ..

Options, ..

CK H Cancel ]

Page Setup

@]

1. Pilih dan klik menu File > Page Setup , maka | P ador(focker, L Shast
kotak dialog Page Setup akan muncul. Pilih Top: Header:
tab Margin. : 2 15 2
2. Tentukan batas margin yang diinginkan :
- Top = Untuk batas margin atas =
- Bottom = Untuk batas margin bawah Lot Right:
- Left = Untuk batas margin Kiri '13 = ‘04 =
- Right = Untuk batas margin kanan — =
- Header = Untuk mengatur jarak header
- Footer = Untuk mengatur jarak footer
. Bottam: Foater:
2. Center on Page, digunakan untuk mengatur ;[ 13
halaman agar tepat berada pada tengah c
. . enker on page
kertas secara horizontal atau vertikal. _ .
3 Klik OK [ Hatizontally [ vertically
oK ] [ Cancel ]
Save As E]
6.5 Menyimpan Buku Kerja yang Dibuat Savein | () Bahan TIK Semt ¥| @ @@ X i B - Tuok~
Untuk menyimpan buku kerja yang sudah s = it _
dibuat pada buku kerja, ikuti langkah di bawah by Recert éff:;f&ﬂ‘:;:&;fg""”EF
ini dengan benar : Documents 745 1 athn Excel
1. Pilih dan klik menu File > Save atau tekan B s KompuTER
Ctrl+S_atau dengan memilih dan mengklik T
icon H pada Toolbar Standard
2. Pada Save In, pilih drive dan folder My Dacumerts
dimana file akan disimpan / diletakkan. .
3. Pada File Name, ketikkan nama file yang }.5
diinginkan ip @R
4. Klik Save "} :
MYNeRfmk File name:  [nama File v
Places Save 85 BYPEY | Microsaft Office Excel Workbook v
14
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6.6

6.7

1.

2.

Melihat Bentuk Tampilan Hasil Pekerjaan
Sebelum dicetak, hasil dari pekerjaan menggunakan Excel dapat di cek terlebih dahulu menggunakan
fasilitas Print Preview.
Pilih dan klik menu File > Print Preview atau dengan memilih dan mengklik icon @ pada Toolbar
Standard.

Tombol-tombol yang tersedia pada kotak dialog Print Preview :

- Next = Untuk menampilkan halaman selanjutnya

- Previous = Untuk menampilkan halaman sebelumnya

- Zoom = Untuk memperbesar atau memperkecil tampilan buku kerja
- Print = Untuk mencetak buku kerja

- Setup = Untuk membuka kotak dialog Page Setup

- Margin = Untuk menampilkan dan mengubah batas margin

- Help = Untuk menampilkan jendela Help

Untuk mengakhiri, klik Close

E—l Microsoft Excel - Tes_Lathn Excel x

Previous [ Zoom ] [Print...] [Setup...] [Margins] [Page BreakPreview] [ Close ] [ Help ]

Preview: Page 1 of 2 MM

Mencetak Dokumen pada Microsoft Excel
Untuk mencetak dokumen Excel, klik File > Print dari Menu Bar atau tekan tombol Ctrl+P pada

keyboard, maka akan muncul kotak dialog Print seperti gambar berikut :

Print

Frinker

Marne: |c§ Canon iP1200 M Properties...

Skatus: Idle

Tvpe: Canaon iP1200
Where: IJSEDDZ
Comrnent:

] Prink to File

Prink range Zopies

©all

C}-F‘age(s) From: | {ﬁ| To: | {ﬁ|
Print what 1 collat
() Zelection () Entire workbook l 4] callate

(#) Active sheet{s) Lisk

Murmber of copies: |1

Find Prinker. ..

b g

[€¥]

[ (0] 4 ] l Cancel

P o e e
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Option-option pada kotak dialog Print yang dapat dipilih dan diatur antara lain adalah :

A. Print Range

Pada bagian ini anda dapat memilih untuk mencetak semua halaman (All ) atau beberapa halaman
tertentu saja ( Page(s) ); dari ( From ) nomor halaman berapa, sampai ( To ) ke nomor halaman keberapa
sesuai keinginan.

Prink range
& al
() Pagefs) FErom:

4
—
o

4

B. Print What

Pada bagian ini anda dapat memilih untuk mencetak bagian sel / range yang di highlight (diblok) saja
pada worksheet ( Selection ), worksheet yang sedang aktif ( Active sheet(s) ), atau semua worksheet pada
workbook ( Entire workbook ).

Print what

() Selection () Enkire workbook
(%) Active sheek{s)

C. Copies
Pada bagian ini anda dapat menentukan berapa banyak jumlah copy (cetakan) yang harus dicetak /
diprint untuk tiap halaman pada kotak Number of copies.

Copies

Mumber of copies: |1

[ D

4

D. Printer

Pada bagian ini anda dapat memilih jenis printer yang akan digunakan, dan telah terinstall pula di dalam
komputer pada kotak Name.

Prinker

Mame: fﬁ Canan iP1200 v Properties, ..,

Status:  Ide ——
Type: Canon iP1200 ALY
Where:  LSBO0Z

Comment:
[ ] Prink ko file

Anda dapat pula mengatur printer anda dengan menekan tombol Properties yang berada di sebelah
kanan nama Printer. Pengaturan yang dapat anda lakukan tergantung dari jenis printer yang anda gunakan.

Contoh : Properties untuk jenis Printer Canon iP1200 (Lihat Gambar di sebelah !!!)

Jika anda ingin melihat bentuk tampilan hasil cetakan nanti pada lembar kertas sebelum siap dicetak /
diprint, tekan tombol Preview di bagian bawah paling kiri kotak dialog Print, maka nanti akan muncul tampilan
preview seperti halnya tampilan jika anda menggunakan Print Preview di menu File.

Jika sudah yakin......... Print aja langsung !!! ( tekan OK))
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3 Canon iP1200 Properties I

E) Main | &% Page Setup| o# Effects | (5 Profiles | fi§ Maintenarice

— Media Type: |Plain Paper j
ﬂ — Paper Source: |Auto Sheet Feeder j
Pririk Quality: ™ High
(¢ Standard
—_— (" Fast

" Cust
Plair Paper Lo
A4 2100 % 297.0 mm

Color/Intensity: (¢ futo

™ Manual

L

[ Grayscale Printing

[ Preview before printing

Prirt Advisar... | Defaults |

0k ][ Cancel ” Help ]

6.8 Menutup Buku Kerja yang Dibuat
1. Untuk mengakhiri buku kerja, pilih dan klik menu File > Close atau tekan Ctrl+W pada keyboard

2. Sedangkan untuk mengakhiri/menutup pekerjaan menggunakan Excel, pertama simpan dulu buku
kerja, kemudian pilih dan klik menu File > Exit atau tekan tombol Close ( X ) yang terletak pada pojok
kanan atas lembar kerja.

MENGATUR BARIS DAN KOLOM LEMBAR KERJA EXCEL VI

7.1 Menyisipkan (Dan Menghapus) Baris
A. Langkah-langkah untuk menyisipkan baris adalah :
1. Pilih baris yang akan disisipkan pada nomor baris disebelah Kkiri.
2. Klik Menu Insert, lalu pilih Rows ; atau klik kanan mouse hingga muncul kotak pilihan, lalu pilih
Insert.
3. Jumlah baris yang disisipkan sama dengan jumlah baris yang kamu pilih pada langkah pertama,
pada nomor baris yang sama pula

Contoh :
A | B [ ¢ | @ % cut szv A | B | ¢ [ (3

| 1 [Jumlah Harga  Total Hrg N = I 1 Jumlah Harga  Total Hrg N—
2 2% 7500 60000 a = 7 24 2500 60000

25 3000 105000 By Paste

67 7500 502500 Pasts Special...
5 500 1850 92500 | 5 | 35 3000 105000
|6 | 70 2700 189000 | Insert B 67 7500 502500
|7 Delete [ 7] 50 1850 92500
e 8 70 2700 180000
9 Clear Contents ra
[u]

5| Format Cells. ..

Pilih baris yang akan disisipkan, Hasil dari penyisipan baris

lalu klik kanan mouse hingga Row Height...
muncul kotak pilihan berikut 2> Hide
Pilih Insert .

Unhide
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B. Sebaliknya, untuk menghapus baris adalah dengan cara memilih baris yang akan dihapus, kemudian
klik menu Edit lalu pilih Delete ; atau klik kanan mouse, lalu pilih Delete pada kotak pilihan.

3.2 Menyisipkan (Dan Menghapus) Kolom
A. Langkah-langkah untuk menyisipkan kolom adalah :
1. Pilih kolom yang akan disisipkan pada huruf kolom disebelah atas.
2. Klik Menu Insert, lalu pilih Columns ; atau klik kanan mouse hingga muncul kotak pilihan, lalu pilih
Insert.
3. Jumlah kolom yang disisipkan sama dengan jumlah kolom yang kamu pilih pada langkah pertama,
pada nomor kolom yang sama pula

Contoh :

A C D/;> 4 | Cut @ A C D /:D
| 1 [Jumlah |Harga [Total Hrg 23| Copy 1 |Jumlah Pirga Total Hrg
| 2| i 25000 60000 3 P_ . | 2| M 25000 60000
3] | a0 105000 &5 Baste 3] 3 3000 105000
|4 67 75000 502500 Paste Special... 4| 67 75000 502500
15| 50 18501 92500 | Insert 5 | 50 18500 92500

i 70 2700f 183000 6 70 77000 139000
T Delete T
? Clear Contents ?

Y Format Cells. .,

Pilih kolom yang akan disisipkan, Row Height Hasil dari penyisipan kolom

lalu klik kanan mouse hingga = At

muncul kotak pilihan berikut > Hide

Pilih Insert .

nhide

B. Sebaliknya, untuk menghapus kolom adalah dengan cara memilih kolom yang akan dihapus, kemudian
klik menu Edit lalu pilih Delete ; atau klik kanan mouse, lalu pilih Delete pada kotak pilihan.

* >

MENGGUNAKAN RUMUS PADA MICROSOFT EXCEL vill

8.1 Penggunaan Rumus pada Excel

Kemampuan utama dari Microsoft Excel sebagai program aplikasi pengolah angka adalah
kemudahannya melakukan proses aritmatika (penghitungan) dengan cepat dan mudah. Dalam membuat
rumus penghitungan, Excel tetap mengikuti kaidah-kaidah yang berlaku secara umum dalam matematika,
tetapi cara pengetikannya disesuaikan dengan tulisan pada keyboard yang menggunakan keyboard.

Instruksi-instruksi matematika berupa rumus dapat dimasukkan dalam suatu sel pada lembar kerja.
Catatan Penting :

Setiap penulisan rumus pada sel selalu diawali dengan tanda = ( sama dengan )

Operator-operator aritmatika yang dapat digunakan berikut urutan hierarki-nya dapat dilihat pada Tabel.

Yang dimaksud Hierarki adalah : Urutan pelaksanaan operasi jika terdapat beberapa operator
sekaligus dalam satu rumus. Hierarki paling tinggi atau yang mempunyai angka hierarki terkecil akan
dilaksanakan lebih dahulu jika dalam satu rumus terdapat beberapa operator.

Contoh :

Perhitungan “ =2+3*4 ” akan menghasilkan nilai “ 14 “ bukan nilai “ 20 “. Urutan hierarki dapat
dipengaruhi oleh pengelompokkan dengan tanda kurung. Contoh : Perhitungan “ =(2+3)*4 “ akan menghasilkan
nilai “ 20 ”.

Penulisan rumus dapat langsung menggunakan angka, dapat pula menggunakan alamat sel atau
campuran keduanya, misalnya “ =A5*2 ” yang berarti isi sel A5 dikalikan 2. Keuntungan menggunakan alamat
sel adalah apabila isi sel diubah, maka hasil penghitungannya otomatis akan ter-update (terubah sendiri).
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8.1.a

KETERANGAN OPERATOR HIERARKI
Tanda Minus - 1
Tanda Persen % 2
Perpangkatan n 3

Perkalian * 4
Pembagian / 4
Penjumlahan + 5
Pengurangan - 5

Hal-hal yang Berkaitan dengan Penulisan Rumus pada Lembar Kerja Microsoft Excel

Setiap penulisan rumus pada sel Excel harus selalu diawali dengan tanda = (sama dengan)
Contoh : =2+(3*4) ; maka pada sel nanti akan muncul hasilnya, yaitu nilai 14.

Jika hanya ingin menampilkan rumus matematika dalam bentuk TEXT, bukan dalam bentuk OPERASI
RUMUS, maka penulisannya harus diberi tanda petik (’ ) pada awal rumus.
Contoh : ’=2+(3*4) ; maka pada sel hanya akan menampilkan tulisan =2+(3*4) , bukan hasil 14.

Untuk rumus yang relatif panjang dengan beberapa operator matematika didalamnya, demi
kemudahan maka penulisan rumus sebaiknya dilengkapi dengan tanda kurung untuk
mengelompokkan langkah-langkah perhitungan matematis dan menghitungnya secara bertahap.

Untuk penulisan rumus yang menggunakan tanda kurung, maka syarat penulisan :

Jumlah tanda kurung buka ” (" harus sama dengan jumlah tanda kurung tutup ” ) ” pada rumus.

Contoh :  =((4-((5*6)+(8/4)))+9) -> Penulisan benar
=((4-((5*6)+(8/4))+9) atau =(4-((5*6)+(8/4)))+9 - Penulisan salah

Tahap perhitungan dimulai dari operator pada kurung yang paling dalam, kemudian berlanjut ke
operator pada kurung berikutnya, dan seterusnya hingga operator pada kurung terakhir / kurung paling
luar.

Contoh : a. =((4-((5*6)+(8/4)))+9) - Menghasilkan nilai -19
b. =((6*8)+((4/2)-4))*50% - Menghasilkan nilai 23

Langkah perhitungan :

a. =((4-((5*6)+(8/4)))+9) b. =((6*8)+((4/2)-4))*50%
=((4-(30+2))+9) =(48+(2-4))*50%
=((4-32)+9) =(48-2)*50%
=(-28+9) =46*50%
=-19 =23

Penulisan rumus dapat langsung menggunakan angka, dapat pula menggunakan alamat sel atau

campuran keduanya.

Contoh :  =((4-((5*6)+(8/4)))+9) - Penulisan rumus dengan angka
=(25%*B3)-(((B2+C1)/2)*5) -> Penulisan rumus dgn angka dan alamat sel
=(C2-((A2/B1)*(B3+(C1"B1))))*C1 - Penulisan rumus dengan alamat sel

Untuk penulisan rumus dengan alamat sel, atau campuran antara angka dan alamat sel ; maka hasil
perhitungannya tergantung pada nilai angka yang ada di alamat sel seperti pada rumus tersebut.
Contoh : a. =(25%*B3)-(((B2+C1)/2)*5) - Hasilnya : -18

A TBIlcC Cara: =(25%*B3)-(((B2+C1)/2)*5)
BEENEE =(25%*8)-(((5+3)/2)*5)
=2-((8/2)*5)
2 | 4|5 |6 =2-(4*5)
3 |7 |6 ]38 =2-20
=-18
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b. =(C2-((A2/B1)*(B3+(C17B1))))*C1 > Hasilnya : -84
Cara: =(C2-((A2/B1)*(B3+(C1"B1))))*C1
=(6-((4/2)*(8+(3"2))))*3
=(6-(2*(8+9)))*3
=(6-(2*17))*3
=(6-34)*3
=(-28)*3
= -84

CONTOH KASUS :

1. Hasil perhitungan untuk rumus =((8*(5-6))"2)+((3+5)/4) adalah ...

a. 68 c. 62 e. 66
b. -66 d. -62
Jawab :

=((8%(5-6))"2)+((3+5)/4)
=((8*(-1))"2)+(8/4)

=((-8)2)+2
=64+2
= 66
2. A B C Berdasarkan data posisi sel untuk angka 1 s/d 9 seperti di lembar kerja Excel
1 i 7 7 pada gambar disamping, maka nilai perhitungan untuk rumus berikut adalah...
2 | 4|5 |k
3 7 a g Rumus Perhitungan : =((B3+(B3-((B2*A2)/B1)))-C1)"B1
a. 9 c. 12 e. 36
b. 6 d. 18
Jawab :
=((B3+(B3-((B2*A2)/B1)))-C1)"B1
=((8+(8-((5*4)/2)))-3)"2
=((8+(8-(20/2)))-3)*2
=((8+(8-10))-3)"2
=((8-2)-3)"2
=(6-3)"2
=372
=9
A A|lB|C B A|B]|C
11|23 11|35
2 | 4|5 |k 2 6|2 |7
716 ]9 3 9| 4|8
Soal :

a. Hitung berapa hasil perhitungan dari rumus : =((5-3)"2)+((6*4)+1) ?

b. Tuliskan bentuk penulisan rumus dengan alamat sel sesuai posisi angka 1 s/d 9 pada sel berdasarkan
gambar A disebelah, untuk rumus angka pada soal a diatas ?

c. Berdasarkan jawaban soal b diatas yang berupa rumus dengan alamat sel, maka dengan rumus
tersebut hitung berapa hasil perhitungannya apabila alamat sel-nya didasarkan pada posisi angka 1
s/d 9 di gambar B disebelah ?

Jawab :

a. =((5-3)"2)+((6*4)+1) c. =((B2-C1)"B1)+((C2*A2)+A1l)
=(2"2)+(24+1) =((2-5)"3)+((7*6)+1)
=4+25 =((-3)"3)+(42+1)
=29 =(-27)+43

b. =((5-3)"2)+((6*4)+1) =16

=((B2-C1)"B1)+((C2*A2)+A1l)
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8.1b

Memasukkan Data Berurutan

Pada Excel, data-data yang sifatnya berurutan, seperti data angka, tanggal atau data teks pada lembar
kerja (worksheet) dapat diurutkan secara otomatis menggunakan mouse dengan hanya memanfaatkan dua
atau lebih data urut awal sebagai patokan. Sebagai contoh cara-cara untuk memasukkan data berurutan
adalah sebagai berikut : (Contoh : Mengurutkan angka dari 1 sampai dengan 10 pada kolom A)

1. Masukkan dua atau lebih data urut awal pada sel tertentu di lembar kerja. Misal :
- Klik sel Al dan ketik angka 1
- Klik sel A2 dan ketik angka 2
2. Sorot/pilih range A1:A2
3. Tempatkan mouse di pojok kanan bawah dari range tersebut (pada posisi kanan bawah pada sel A2),
sehingga pointer mouse berubah membentuk tanda : wj=
4. Dragging atau tekan dan geser mouse ke bawah sesuai dengan jumlah data yang diinginkan, misalnya
sampai alamat sel A10.
5. Jika data yang diisi telah sesuai dengan keinginan, lepaskan tombol kiri mouse.
A B c (1) A B | ¢ (2 ) A B |
1 i N 1 1 N~ 1
2 2 2 2 | 2] ?
3 + 3 Dragging / 3 3
geser ke Wl
4 4 bawah sampai i 4
] ] dengan A10 6] g
f Tempatkan i i B
7 pointer mouse 7 T 7
disini hingga —
g membentuk B |8 g
q tanda + g g g
10 —
10 10 J 10 10
11 11 11 H
12 12 12
Lepaskan tombol \ Hasil dari proses data
mouse jika telah Nomor akhir data berurutan
sampai pada sel berurutan yang
Al0 diinginkan
8.1.c Copy Data/Rumus Berurutan

Contoh langkah-langkah yang dilakukan untuk proses copy data adalah :

2 - AXD (/;>
A | B | C o

S v X A AR (/;)
A | B | C N

B
| 1 Jumlah  Harga
| 2 24| 2500
3 35 3000
4 67 7500
5 50 1850
| 6 70 2700
7

Total Hrg

1 Jumlah  Harga  TotalHr
2 24]  2500=A2'B7 |
3] 35 3000
4| 67 7500
5| 50 1850
6| 70 2700
7

Diketahui data awal seperti diatas, dimana

rumus “Total Hrg = Jumlah x Harga”

Pada sel C2, ketik =A2*B2, kemudian tekan Enter.
Maka akan muncul hasil sebesar : 60000
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fed

2~  R=AVEZ @ 7 v A -AZE @
A | B | € |\ A B | c [ Dy

1 |Jumlah  Harga Total Hr | 1 |[Jumlah  Harga  Total Hrg

2 24 2500| 60000| | 2 | 24 2500 60000

3 35 3000 + | 3| 35 3000{ 105000

4 67 7500 l 4| 67 75001 502500

5 50 1850 | 5 | 50 1850f 92500

6 70 2700 % 70 2700] 189000 -

7 ol
Tempatkan mouse di pojok kanan bawah Rumus secara otomatis tercopy/tersalin berurutan pada
sel C2 hingga berubah jadi +, kemudian sel-sel dibawah C2 beserta hasilnya dimana alamat selnya
Dragging/Geser ke bawah disesuaikan dengan urutan dan posisinya masing-masing

8.2 Alamat Sel

Alamat sel pada umumnya digunakan dalam proses perhitungan. Alamat sel terdiri atas :
8.2.a Sel Relatif

Sel relatif adalah sel yang apabila isi sel-nya dicopy ke sel yang lain, akan menyesuaikan dengan tempat
atau lokasi yang baru. Misalnya :

A | B [ € | D |
1 | Jumlah  Harga Total A ‘ B ‘ C ‘
2 | Barang PerBarang Harga 1 Barang Radio vV
3 23 3500 80500 =A3'B3 :
4 20 25000 500000 =A4'B4 2 | Jumiah Unit 8 !
5 15 3700 55500 =A5'B5 3 |HargaSatuan 12000 50000
6 45 6500 292500 =A6'B6 4 Total 96000 350000
7 15 2500 37500 =A7'B7 5 =B2'B3 =C2'C3
R A

Jika alamat sel C3 dicopy ke bawah, maka kolom alamat sel  Jika alamat sel B4 dicopy ke samping, maka posisi baris alamat
tersebut akan tetap, sedangkan baris akan menyesuaikan  sel tersebut akan tetap, sedangkan kolom akan menyesuaikan
dengan tempat yang baru. Coba perhatikan alamat sel pada  dengan tempat yang baru. Coba perhatikan alamat sel pada
kolom D. baris 5.

(Data pada kolom D merupakan rumus pada data di kolom C) (Data pada baris 5 merupakan rumus pada data di baris 4)

8.2.b Sel Semi Absolut

Sel semi absolut ditandai dengan $ pada salah satu posisi, baik kolom ataupun baris. Apabila berada pada
posisi baris, maka disebut absolut baris, misalnya B$1. Apabila alamat sel B$1 tersebut dicopy ke posisi
alamat sel yang baru, maka baris yang bersangkutan selalu tetap, sedangkan kolom akan berubah mengikuti
alamat sel yang baru.

Apabila berada pada posisi kolom, maka disebut absolut kolom, misalnya $A2. Apabila alamat sel $A2
tersebut dicopy ke posisi alamat sel yang baru, maka kolom yang bersangkutan selalu tetap, sedangkan baris
akan berubah mengikuti alamat sel yang baru.
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Contoh : ABSOLUT BARIS Contoh : ABSOLUT KOLOM

B2« Ch=ATBH D IR CEYED)
Al Bl C|D]|E]|F| Al Bl C]D]|E]|F|

1 1 ? 3 4 5 1 1 2 3 4 5

2 1 2] L C1) 27 3 4 5

3 2 7 3 5

4 3 3 i 3

5 4 4 5 4

6 5 5 5 5

7 =
Sel B2 yang berisi rumus =A2*B$1 apabila dicopy ke bawah Sel B2 yang berisi rumus =$A2*B1 apabila dicopy ke samping
sampai sel B6, maka alamat sel B$1 akan tetap yang berarti sampai sel F2, maka alamat sel $A2 akan tetap yang berarti
posisi baris alamat sel tersebut tidak akan berubah. posisi kolom alamat sel tersebut tidak akan berubah.
(Isi sel B3 s/d B6 > =A3*B$1; =A4*B$1; =A5*B$1; =A6*BS$1 ) (Isisel C2 s/d F2 > =$A2*C1; =$A2*D1; =$A2*E1; =$A2*F1)

Contoh : ABSOLUT BARIS dan KOLOM

AR CEYEDD)
A | B|4C T D | E | F |

1 1 7 3 4 5

7 LD 2 3 CD 5 1, crres
3 7 ) 4 g g 10

4 3 3 5 12 15

5 4 4 2\ 1 0

6 5 5 /10 15\ 20 @-» —$AG*E$1
:

¥ v
=$A5*C$1 =$A4*D$1

8.2.c Sel Absolut

Sel absolut ditandai dengan $ pada posisi baris maupun kolom, misalnya $B$1. Apabila dicopy pad tempat
/posisi alamat sel yang lain, maka baris maupun kolom tersebut akan tetap. Jadi, Alamat Absolut terjadi jika
rumus pada alamat sel yg diinginkan selalu menunjuk ke alamat yg sama kemanapun rumus tsb disalin.

B4 - (f =A4"5E1 ) =P Sel B4 yang berisi rumus =A4*$B$1 apabila
B\ [ dicopy ke bawah sampai sel B8, maka alamat
A - | e C | sel B1 (pada rumus diwakili oleh $B$1) akan
Harga Bensin 5000 tetap/tidak berubah. Coba perhatikan alamat sel

oada kolom C.

: (Data pada kolom C adalah rumus-rumus pada
Jumlah Liter | Total data di kolom B)

1 I 5DDD!=A4*$B$1
2 10000 =AS*$BE1
a 15000 =AB"EBE1
4
a

20000 =AT"$EET
25000 =A*$EET

oo R o e o S W o S
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9.1

A

nmmoow

9.2

9.2.a

MENGGUNAKAN FUNGSI PADA MICROSOFT EXCEL IX

Penggunaan Fungsi

Microsoft Excel menyediakan rumus siap pakai yang disebut sebagai Fungsi yang dapat berfungsi
sebagai alat bantu perhitungan. Umumnya penulisan fungsi harus dilengkapi dengan argumen yang diapit
dengan tanda kurung yang berisi angka, label, rumus, alamat sel atau range.
Contoh :

=SUM(10,20,30) - Artinya hitung jumlah total dari angka 10,20,30 atau 10+20+30
=SUM(A1,B1,C1) - Artinya hitung jumlah total dari isi sel Al, B1, dan C1
=SUM(C2:F6) - Artinya hitung jumlah total data berupa angka yang ada pada range C2:F6

=AVERAGE(C2:F6) - Artinya hitung nilai rata-rata dari data-data yang ada pada range C2:F6

Adapun fungsi-fungsi pada Microsoft Excel dapat dikelompokkan dalam beberapa kategori
berdasarkan kegunaannya (bentuk operasi yang relatif sama yang mengacu pada satu bidang). Ada 11
(sebelas) kategori dari fungsi-fungsi Excel tersebut, yaitu :

DATABASE G. LOGICAL

DATE AND TIME H. LOOKUP AND REFERENCES
EXTERNAL l. MATH AND TRIGONOMETRY
ENGINEERING J. STATISTICAL

FINANCIAL K. TEXT AND DATA
INFORMATION

Memasukkan Fungsi pada Sel di Lembar Kerja Excel

Memasukkan Fungsi Secara Manual

Sebuah fungsi dapat dimasukkan ke dalam sel secara manual, dengan cara mengetikkan seluruh
fungsi dan argumennya di dalam sel. Untuk cara seperti ini, maka kita harus ingat betul-betul tentang nama
fungsi-fungsi yang digunakan, jangan sampai salah ketik atau kurang/lebih satu atau dua huruf; serta
paham dan mengerti tentang cara penulisannya dan penggunaannya. Berikut dicontohkan cara
penulisannya :

Diketahui :
Tabel data yang berisi angka 5 pada sel A2 sampai A6 ; dan angka 2 pada sel B2 sampai B6.

# Langkah—langkah penulisan rumus pada kolom “ hasil ” adalah sebagai berikut :
Pada sel D2, ketik =, setelah itu pilih dan klik sel A2, kemudian ketik + , lalu pilih dan klik sel B2 ,

1.

2.

terakhir tekan ENTER pada keyboard.
Pada sel D3, ketik =, setelah itu pilih dan klik sel A3, kemudian ketik - ,
terakhir tekan ENTER pada keyboard.
Pada sel D4, ketik = , setelah itu pilih dan klik sel A4, kemudian ketik * ,
terakhir tekan ENTER pada keyboard.
Pada sel D5, ketik =, setelah itu pilih dan klik sel A5, kemudian ketik / ,
terakhir tekan ENTER pada keyboard.
Pada sel D6, ketik =, setelah itu pilih dan klik sel A6, kemudian ketik " ,
terakhir tekan ENTER pada keyboard.

lalu pilih dan klik sel B3
lalu pilih dan klik sel B4
lalu pilih dan klik sel B5

lalu pilih dan klik sel B6

# Langkah-langkah penulisan fungsi SUM untuk mencari jumlah total dari data angka pada kolom “ hasil

1.

2.
3.

adalah sebagai berikut :

Letakkan penunjuk sel pada posisi yang diinginkan untuk meletakkan hasil perhitungan (sebagai

contoh letakkan pada sel E8).

Ketikkan fungsi dari argumen yang diinginkan, sebagai contoh, ketikkan =SUM(D2:D6)

Kemudian tekan Enter, maka hasil perhitungan akan muncul.
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Contoh Penerapan :

|| Microsoft Excel - Book1 E]@ Bentuk-rum_us./fungsi pa.lda sel
IE_] File  Edit Wiew Inserk  Format  Tools Daka yang aktg / Elpllll(h dlpﬁr.“hatkan
E indow  Help -8 x /' pada kotak putih ini
AN NF= NN - | = - | b0 <5l 2

D Ari - - = .0 -

: Arial 10 u ||:1|J|*mn: = =A2+BZ

D8 ~ (& =SUMDZDE) )
A | B [ E —W—

1 [angka 1 angka 2 rumus hasil / _ i

2 5 2 S+2 i g — A3-B3

3 5 2 52 3 4 |7

4 4 2 o2 10 < =A4*B4

5 5 2 542 25 \

5] 5 2 502 25 .

7 ---"‘-- -

7 _ \ A5/B5

=]

o S| I Y=

M 4 » W] Sheetl /Shestz £ She|< >

iy | AutoShapes~ > w [ 25 Al (8] | < ~ @ &l

TAMBAHAN :

Adakalanya hasil perhitungan yang diperoleh atau data angka yang kita masukkan merupakan suatu
angka desimal, yaitu angka yang memiliki tanda desimal / koma (Contoh : angka 345,43678), kemudian kita
ingin mengatur tampilan angkanya ; atau kita ingin menampilkan angka tersebut dalam bentuk angka desimal
dari sebelumnya bukan angka desimal. Maka kita dapat mengatur jumlah angka desimal yang ditampilkan
dengan menggunakan fasilitas Increase Decimal atau Decrease Decimal pada Toolbar Formatting.

Langkah-langkah :

Jika ingin menampilkan lebih banyak angka setelah tanda desimal (menambahkan), maka Kklik

Jika ingin menampilkan lebih sedikit angka setelah tanda desimal (mengurangi), maka klik Decrease

pada Toolbar Standard.

Pada Or select a category : Pilih fungsi yang diinginkan (misalnya, pilih Most Recently Used / Fungsi

Arguments

1. Pilih / seleksi sel yang berisi angka yang ingin Anda format
2. Pilih pada Toolbar Formatting :
; -0
Increase Decimal | 55
Decimal | .o
.0
9.2.b Memasukkan Fungsi Menggunakan Menu Insert > Function
1. Tempatkan penunjuk sel pada posisi yang diinginkan (misalnya, di sel D8)
2. Pilih dan klik menu Insert > Function atau klik ikon =
3.
yang paling banyak digunakan)
4. Pada Select function : Klik fungsi yang diinginkan (misalnya, SUM), kemudian klik OK.
5. Pada kotak isian Numberl, tentukan range data yang diinginkan (misalnya, D2:D6)
Insert Function @ Function
Search For a Function:
Twpe a brief description of what you want to do and then A

click Go

Or select a category: | Maost Recently Used

Select a function:

W

pct

AVERAGE
IF
HYPERLIMNE
COLMNT
Max

SIM

suUM{number1;number2;...)
Adds all the numbers in a range of cells.

Number1 | DZ:D&
Humber2

Adds all the numbers in & range of cells,

Number1: number1;number2;.,.. are 1 to 30 numbers to sum, Logical values and text

= 17,3,10;2,5;25}
-

=475

are ignored in cells, included if typed as arguments,

Help on this function

Formula resul = 47,5

[

G Help on this function

J

Cancel ]
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9.3 Fungsi Statistika
Tabel Fungsi Statistika yang sering digunakan untuk penghitungan statistika :
FUNGSI KETERANGAN
SUM Untuk menghitung jumlah total data
AVERAGE Untuk menghitung rata-rata data
COUNT Untuk menghitung banyak data
MAX Untuk menghitung nilai terbesar dari suatu data
MIN Untuk menghitung nilai terkecil dari suatu data
CONTOH :

PENGGUNAAN ALAMAT ABSOLUT PADA RUMUS DAN FUNGSI STATISTIKA
DI BUKU KERJA MICROSOFT EXCEL

Penulisan Rumus dan Fungsi Statistik

A B | C O
1 |Daftar Upah Harian
2 |PT. XYZ
3 |Upah perjam = 2200
4 | No Nama Jumlah Jumlah
] Karyawan Jam Upah
B 1 Budi 8|=$C$aCE
i 2 |Rahrnat 9|=FCFITCT
g8 3 |lpul 8.,5|=$C33*CE
g 4 |lwan 20|=$C$3*C9
10 5  |Andi 8|=3C$57C10
11 Total =SUM(CE:C10) =SUM(DE:D10)
12 Rata-Rata =AYERAGE(CEC10) |=AVERAGE(DE:D10)
13 Tertinggi =MAX{CEC10) =MaX{DE:D10)
14 Terendah =MIN{CE:C10) =MIN{DGE:D10)
15 Jumlah Data  |=COUNT(CE:C10)  |=COUNT(DE:D10) 4
15
A B | C D |
Hasil Perhitungan I Daftar Upah Harian
2 |PT. XYZ
3 |Upah perjam = 2200
4 | No Nama Jumlah Jumlah
] Karyawan Jam Upah
a] 1 |Budi g 17600
7 2 |Rahmat 9 19800
g 3 |lpul 8.9 18700
2| 4 |an 20 44000
10 9 |Andi a 17600
11 Total 2935 117700
12 Rata-Rata 10,7 23540
13 Tertinggi 20 44000
14 Terendah 8 17600
14 Jumlah Data ] ]
10
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9.4 Fungsi Logika IF
Setiap fungsi logika yang digunakan biasanya akan diperlukan ekspresi atau pernyataan logika yang
memerlukan salah satu operator pembanding berikut ini :

OPERATOR KETERANGAN
= Sama dengan
< Lebih kecil dari
> Lebih besar dari
<= Lebih kecil atau sama dengan
>= Lebih besar atau sama dengan
<> Tidak sama dengan

Penulisan fungsi logika IF mempunyai bentuk sebagai berikut :
=IF(logical_test,value _if true,value_if false)

Artinya jika ekspresi logika bernilai benar, maka perintah value_if true yang akan dilaksanakan
(ditampilkan), tetapi jika ekspresi logika salah, maka perintah value_if false yang akan dilaksanakan.
Contoh :
=IF(C4>=60;”tuntas”;”tidak tuntas”)
Artinya jika syarat nilai pada sel C4 adalah C4>=60, atau bernilai benar/TRUE, maka sel D4 akan
berisi tuntas. Sedangkan jika sel tidak memenuhi syarat C4>=60 (berarti bernilai salah/FALSE), maka sel
D4 akan berisi tidak tuntas.

e TR e e 5

Al -1 - B E=EEE A -
A2l —— 28
04 - fe =IF(C4==B0;"tuntas"; "tidak tuntas")
A E | ¢ | D | E | F&@
1 |DAFTAR NILAI UJIAN TIK SEMESTER GENAP
2
3 | No| Nama Siswa Nilai |Keterangan
4 |1 Arle 70 |tuntas
5| 2 Dedy 56 [tidak tuntas
B | 3 Milam A1 |tuntas
74 Yuda 24 [tidak tuntas
8] 5 Gery BB |tuntas
9 W
M 4 v v Sheetl /Shest? fchests /¢ el

Pada sel D4 masukkan/ketikkan fungsi IF dengan aturan penulisan sebagai berikut :
=IF(C4>=60;”tuntas”;”’tidak tuntas”)

Setelah itu, copy/salin rumus fungsi IF diatas tersebut ke bawahnya hingga sel D8.

Selain dengan cara diatas, fungsi IF bisa dimasukkan dengan menggunakan menu Insert > Function :

1. Tempatkan penunjuk sel di D4
2. Pilih dan klik menu Insert > Function atau klik ikon F pada Toolbar Standard.

3. Pada Or select a category : Pilih fungsi yang diinginkan (misalnya, pilih Most Recently Used / Fungsi
yang paling banyak digunakan)

4. Pada Select function : Pilih/Klik fungsi IF, kemudian klik OK.

5. Isi pada kotak isian Logical_test : C4>=40 (ekspresi logika yang menjadi syarat)

6. Isi pada kotak isian Value_if true: tuntas (perintah yang akan dilakukan jika ekspresi logika bernilai
benar/TRUE)

7. Isi pada kotak isian Value_if false : tidak tuntas (perintah yang akan dilakukan jika ekspresi logika
bernilai salah/FALSE)

8. Klik OK
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Insert Function @ @ i Function Arguments @
Search for a Function: IF

II?LTgEGZbriEF description of what wou want to do and then | Logical_test | C43=60 = THLE
O select a category: | Mosk Recently Used w I Yalue_if_true | "tunkas” = "tunkas"
Select a function: | Yalue_if_False | "ridak buntas" = "tidak tunkas"
SUM -~ |
AVERAGE = "tuntas"
Checks whether a condiion is met, and returns one value if TRUE, and anather value if
HYPERLIMNE FALSE,
COUNT
gl
SIM b Yalue_if_false is the value that is returned if Logical_test is FALSE. I omitted, FALSE is
IF{logical_test;value_if_true;value_if_false) vekurned,
Checks whether a condition is met, and returns one value if TRUE, and
anather value if FALSE.
Farriula reslt = bunkas
Helo on this Function oK | [ Caricel ‘Help o this functior: [ oK I [ Cancel ]

Fungsi AND
Fungsi And dipakai untuk menghubungkan satu nilai logika atau lebih menjadi satu nilai logika baru.
Bentuk penulisannya sebagai berikut :

=AND(nilai_Logikal;nilai_Logika2 ;...)

Hasil fungsi logika And akan berupa TRUE hanya jika semua argumen bernilai benar. Jika salah satu
saja argumen bernilai salah, maka hasil fungsi logika And akan bernilai FALSE . Sebagai contoh,
penulisan fungsi =AND(5>4;6>4) akan menghasilkan nilai TRUE , karena kedua argumen tersebut, yaitu
5>4 dan 6>4 adalah benar. Sedangkan penulisan =AND(5>4;6>4;8<7) akan menghasilkan nilai FALSE ,
karena salah satu argumennya bernilai salah, yaitu argumen : 8<7. Dalam penulisan rumus, fungsi And
dapat digabungkan dengan fungsi-fungsi yang lain.

Contoh Penerapan : Penggunaan Fungsi AND dalam Fungsi IF

A [ B [ ¢ [ D | E |
1 |DAFTAR NILAI TEST
2 | No.Test | Nama Teori | Praktek Hasil
3 Al Fatna 70 76 =IF{ANDI{C3>=65,D3==80);"Lulus","Gugur")
4 A2 Galih 50 90 Gugur
] A3 O e 80 78 Gugur
B A Citra 75 a7 Lulus
7 A Lestari 85 97 Lulus
8 AR Dimas 50 89 Gugur
4 AT Setn 8y 74 Gugur
10 Al MCky 70 94 Lulus
Rl
| 12 |Syarat Kelulusan : - Milai Ujian Teari minimal = A5
[ 13 | - Milai Ujian Praktek minimal = 80
14

Perhatikan bahwa contoh pada Gambar diatas menggunakan dua syarat untuk hasil “Lulus”, yaitu nilai
Teori minimal 65 dan nilai Praktek minimal 80. Jika keduanya atau salah satu syarat saja tidak terpenuhi,
maka hasilnya adalah “Gugur’. Karena dua kondisi tersebut harus dipenuhi, maka digunakanlah fungsi
AND di dalam fungsi IF.

Penulisan Rumus pada Sel E4 sampai dengan Sel E10 :

SelE4 > = IF(AND(C4>=65;D4>=80);“Lulus”;"Gugur”)
SelE5 > = IF(AND(C5>=65;D5>=80);“Lulus”;"Gugur”)
SelE6 > = IF(AND(C6>=65;D6>=80);“Lulus”;"Gugur”)
SelE7 > = IF(AND(C7>=65;D7>=80);“Lulus”;"Gugur”)
SelE8 > = |IF(AND(C8>=65;D8>=80);“Lulus”;"Gugur”)
SelE9 =~ = IF(AND(C9>=65;D9>=80);“Lulus”;"Gugur”)
Sel E10 > = IF(AND(C10>=65;D10>=80);“Lulus”;"Gugur”)
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Creabor Profile’s :

AKIM ool
’)‘."4 K , B
”l =

Arief Rahman Hakim,ST

Lahir di Barabai, tanggal 27 Januari 1984. Anak pertama dari
tiga bersaudara. Telah menempuh pendidikan dari TK dan SD
di Rantau (Tapin), kemudian mutasi (pindah) bareng keluarga
ke Barabai (HST) saat kelas 4 SD, dan melanjutkan pendidikan
lagi di SDN Barabai Utara. Kemudian diteruskan ke MTsN
Barabai, lalu masuk di SMAN 1 Barabai. Melanjutkan
pendidikan tingginya di Fakultas Teknik Jurusan S1 Teknik Sipil
UNLAM Banjarbaru Angkatan 2002 dan berhasil menyelesaikan
kuliahnya selama 4 tahun dan memperoleh gelar Sarjana
Teknik (ST) pada tahun 2006 dengan nilai yang cukup
memuaskan. Sekarang telah berhasil diterima, dan diangkat
menjadi seorang PNS pada tahun 2008 di lingkungan kerja
Pemerintah Daerah Kabupaten Hulu Sungai Tengah (HST) di
Barabai, kota kelahiran dan kampung halaman sendiri. Semoga
kedepannya bisa menjadi pribadi yang berguna dan
bermanfaat bagi diri sendiri, keluarga, dan orang lain...Amin.

Untuk kritik dan saran bisa dikirimkan ke :

Email : arief barabai@yahoo.com
fiera.cute@gmail.com

Blog: http://anakbanua.blogspot.com
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